Commit 7514b00e authored by Lukas Burgey's avatar Lukas Burgey

Update readme

parent ce036045
......@@ -3,8 +3,10 @@
- Component at the sites: [Client](https://git.scc.kit.edu/feudal/feudalClient)
## Installation
- Needs Python 3.6 or higher
- `pip install git+https://git.scc.kit.edu/feudal/feudalBackend`
- Needs Python 3.5 or 3.6
- For debian 9: see debian/README.md
- A puppet setup is could be made available.
## Starting the backend
- systemctl start nginx rabbitmq-server (as root)
......
#!/bin/bash
./manage.py collectstatic --no-input
./manage.py migrate --no-input
# we expect python3 to be 3.5 / 3.6
python3 ./manage.py collectstatic --no-input
python3 ./manage.py migrate --no-input
# create a superuser
cat << EOF | ./manage.py shell
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment