Commit e59c4b2c authored by Lukas Burgey's avatar Lukas Burgey
Browse files

Update angular version to 7.*

parent 6e444c8e
This diff is collapsed.
......@@ -12,46 +12,46 @@
},
"private": true,
"dependencies": {
"@angular/animations": "6.1.1",
"@angular/cdk": "^6.4.2",
"@angular/common": "6.1.1",
"@angular/compiler": "6.1.1",
"@angular/core": "6.1.1",
"@angular/forms": "6.1.1",
"@angular/http": "6.1.1",
"@angular/material": "^6.4.2",
"@angular/platform-browser": "6.1.1",
"@angular/platform-browser-dynamic": "6.1.1",
"@angular/platform-server": "6.1.1",
"@angular/router": "6.1.1",
"@stomp/ng2-stompjs": "^4.0.1",
"@angular/animations": "7.0.0",
"@angular/cdk": "^7.0.0",
"@angular/common": "7.0.0",
"@angular/compiler": "7.0.0",
"@angular/core": "7.0.0",
"@angular/forms": "7.0.0",
"@angular/http": "7.0.0",
"@angular/material": "^7.0.0",
"@angular/platform-browser": "7.0.0",
"@angular/platform-browser-dynamic": "7.0.0",
"@angular/platform-server": "7.0.0",
"@angular/router": "7.0.0",
"@stomp/ng2-stompjs": "^6.1.0-beta.4",
"core-js": "^2.5.7",
"hammerjs": "^2.0.8",
"ngx-cookie-service": "^1.0.10",
"npm": "^6.2.0",
"rxjs": "^6.2.2",
"rxjs-compat": "^6.2.2",
"npm": "^6.4.1",
"rxjs": "^6.3.3",
"rxjs-compat": "^6.3.3",
"zone.js": "^0.8.26"
},
"devDependencies": {
"@angular-devkit/build-angular": "~0.7.0",
"@angular/cli": "^6.1.2",
"@angular/compiler-cli": "6.1.1",
"@angular/language-service": "6.1.1",
"@types/jasmine": "~2.8.8",
"@types/jasminewd2": "~2.0.2",
"@types/node": "~10.5.3",
"jasmine-core": "~3.1.0",
"@angular-devkit/build-angular": "~0.10.0",
"@angular/cli": "^7.0.2",
"@angular/compiler-cli": "7.0.0",
"@angular/language-service": "7.0.0",
"@types/jasmine": "~2.8.9",
"@types/jasminewd2": "~2.0.5",
"@types/node": "~10.12.0",
"jasmine-core": "~3.2.1",
"jasmine-spec-reporter": "~4.2.1",
"karma": "~2.0.5",
"karma": "~3.0.0",
"karma-chrome-launcher": "~2.2.0",
"karma-cli": "~1.0.1",
"karma-coverage-istanbul-reporter": "^2.0.1",
"karma-coverage-istanbul-reporter": "^2.0.4",
"karma-jasmine": "~1.1.2",
"karma-jasmine-html-reporter": "^1.2.0",
"protractor": "~5.4.0",
"ts-node": "~7.0.0",
"karma-jasmine-html-reporter": "^1.3.1",
"protractor": "~5.4.1",
"ts-node": "~7.0.1",
"tslint": "~5.11.0",
"typescript": "^2.9.2"
"typescript": "^3.1.3"
}
}
......@@ -39,7 +39,7 @@
/** Evergreen browsers require these. **/
import 'core-js/es6/reflect';
import 'core-js/es7/reflect';
/**
......
Markdown is supported
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment