Commit ad723b96 authored by Lukas Burgey's avatar Lukas Burgey

Update dependencies

parent bde4440e
This diff is collapsed.
......@@ -12,46 +12,46 @@
},
"private": true,
"dependencies": {
"@angular/animations": "6.0.3",
"@angular/cdk": "^6.2.0",
"@angular/common": "6.0.3",
"@angular/compiler": "6.0.3",
"@angular/core": "6.0.3",
"@angular/forms": "6.0.3",
"@angular/http": "6.0.3",
"@angular/material": "^6.2.0",
"@angular/platform-browser": "6.0.3",
"@angular/platform-browser-dynamic": "6.0.3",
"@angular/platform-server": "6.0.3",
"@angular/router": "6.0.3",
"@stomp/ng2-stompjs": "^0.6.4",
"core-js": "^2.4.1",
"@angular/animations": "6.1.0",
"@angular/cdk": "^6.4.1",
"@angular/common": "6.1.0",
"@angular/compiler": "6.1.0",
"@angular/core": "6.1.0",
"@angular/forms": "6.1.0",
"@angular/http": "6.1.0",
"@angular/material": "^6.4.1",
"@angular/platform-browser": "6.1.0",
"@angular/platform-browser-dynamic": "6.1.0",
"@angular/platform-server": "6.1.0",
"@angular/router": "6.1.0",
"@stomp/ng2-stompjs": "^4.0.1",
"core-js": "^2.5.7",
"hammerjs": "^2.0.8",
"ngx-cookie-service": "^1.0.9",
"npm": "^6.0.0",
"rxjs": "^6.2.0",
"rxjs-compat": "^6.0.0-rc.0",
"ngx-cookie-service": "^1.0.10",
"npm": "^6.2.0",
"rxjs": "^6.2.2",
"rxjs-compat": "^6.2.2",
"zone.js": "^0.8.26"
},
"devDependencies": {
"@angular/cli": "^6.0.7",
"@angular/compiler-cli": "6.0.3",
"@angular/language-service": "6.0.3",
"@types/jasmine": "~2.8.2",
"@angular-devkit/build-angular": "~0.7.0",
"@angular/cli": "^6.1.0",
"@angular/compiler-cli": "6.1.0",
"@angular/language-service": "6.1.0",
"@types/jasmine": "~2.8.8",
"@types/jasminewd2": "~2.0.2",
"@types/node": "~8.0.53",
"jasmine-core": "~2.8.0",
"@types/node": "~10.5.3",
"jasmine-core": "~3.1.0",
"jasmine-spec-reporter": "~4.2.1",
"karma": "~1.7.0",
"karma": "~2.0.5",
"karma-chrome-launcher": "~2.2.0",
"karma-cli": "~1.0.1",
"karma-coverage-istanbul-reporter": "^1.2.1",
"karma-jasmine": "~1.1.0",
"karma-jasmine-html-reporter": "^0.2.2",
"protractor": "~5.2.0",
"ts-node": "~3.3.0",
"tslint": "~5.8.0",
"typescript": "2.7.2",
"@angular-devkit/build-angular": "~0.6.6"
"karma-coverage-istanbul-reporter": "^2.0.1",
"karma-jasmine": "~1.1.2",
"karma-jasmine-html-reporter": "^1.2.0",
"protractor": "~5.4.0",
"ts-node": "~7.0.0",
"tslint": "~5.11.0",
"typescript": "^2.7.2"
}
}
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment