Commit adf608dd authored by Lukas Burgey's avatar Lukas Burgey

Fix install script

parent a411b705
...@@ -5,9 +5,9 @@ if ! which npm &>/dev/null; ...@@ -5,9 +5,9 @@ if ! which npm &>/dev/null;
then then
echo 'Please install node.js 10.x' echo 'Please install node.js 10.x'
else else
npm install npm install
npm audit fix npm audit fix
./node_modules/@angular/cli/ng build --prod ./node_modules/@angular/cli/bin/ng build --prod
fi fi
This diff is collapsed.
...@@ -12,18 +12,18 @@ ...@@ -12,18 +12,18 @@
}, },
"private": true, "private": true,
"dependencies": { "dependencies": {
"@angular/animations": "6.1.0", "@angular/animations": "6.1.1",
"@angular/cdk": "^6.4.1", "@angular/cdk": "^6.4.2",
"@angular/common": "6.1.0", "@angular/common": "6.1.1",
"@angular/compiler": "6.1.0", "@angular/compiler": "6.1.1",
"@angular/core": "6.1.0", "@angular/core": "6.1.1",
"@angular/forms": "6.1.0", "@angular/forms": "6.1.1",
"@angular/http": "6.1.0", "@angular/http": "6.1.1",
"@angular/material": "^6.4.1", "@angular/material": "^6.4.2",
"@angular/platform-browser": "6.1.0", "@angular/platform-browser": "6.1.1",
"@angular/platform-browser-dynamic": "6.1.0", "@angular/platform-browser-dynamic": "6.1.1",
"@angular/platform-server": "6.1.0", "@angular/platform-server": "6.1.1",
"@angular/router": "6.1.0", "@angular/router": "6.1.1",
"@stomp/ng2-stompjs": "^4.0.1", "@stomp/ng2-stompjs": "^4.0.1",
"core-js": "^2.5.7", "core-js": "^2.5.7",
"hammerjs": "^2.0.8", "hammerjs": "^2.0.8",
...@@ -35,9 +35,9 @@ ...@@ -35,9 +35,9 @@
}, },
"devDependencies": { "devDependencies": {
"@angular-devkit/build-angular": "~0.7.0", "@angular-devkit/build-angular": "~0.7.0",
"@angular/cli": "^6.1.0", "@angular/cli": "^6.1.2",
"@angular/compiler-cli": "6.1.0", "@angular/compiler-cli": "6.1.1",
"@angular/language-service": "6.1.0", "@angular/language-service": "6.1.1",
"@types/jasmine": "~2.8.8", "@types/jasmine": "~2.8.8",
"@types/jasminewd2": "~2.0.2", "@types/jasminewd2": "~2.0.2",
"@types/node": "~10.5.3", "@types/node": "~10.5.3",
...@@ -52,6 +52,6 @@ ...@@ -52,6 +52,6 @@
"protractor": "~5.4.0", "protractor": "~5.4.0",
"ts-node": "~7.0.0", "ts-node": "~7.0.0",
"tslint": "~5.11.0", "tslint": "~5.11.0",
"typescript": "^2.7.2" "typescript": "^2.9.2"
} }
} }
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment