Commit 476ed20d authored by PiTrem's avatar PiTrem
Browse files

gem rubocop

parent 852a5636
......@@ -99,6 +99,7 @@ gem 'paranoia', '~> 2.0'
gem 'backup'
gem 'whenever', require: false
gem 'rubocop', require: false
gem 'yaml_db'
gem 'ruby-ole'
......
......@@ -106,6 +106,7 @@ GEM
archive-zip (0.7.0)
io-like (~> 0.3.0)
arel (6.0.4)
ast (2.3.0)
autoprefixer-rails (6.3.6)
execjs
awesome_print (1.6.1)
......@@ -364,14 +365,18 @@ GEM
cocaine (~> 0.5.5)
mime-types
mimemagic (~> 0.3.0)
parallel (1.11.2)
paranoia (2.1.5)
activerecord (~> 4.0)
parser (2.4.0.0)
ast (~> 2.2)
pdf-core (0.6.1)
pg (0.18.4)
pg_search (1.0.5)
activerecord (>= 3.1)
activesupport (>= 3.1)
arel
powerpack (0.1.1)
prawn (2.1.0)
pdf-core (~> 0.6.1)
ttfunk (~> 1.4.0)
......@@ -416,6 +421,8 @@ GEM
activesupport (= 4.2.0)
rake (>= 0.8.7)
thor (>= 0.18.1, < 2.0)
rainbow (2.2.2)
rake
rake (12.0.0)
rb-fsevent (0.9.7)
rb-inotify (0.9.7)
......@@ -449,8 +456,16 @@ GEM
rspec-support (~> 3.4.0)
rspec-support (3.4.1)
rtf (0.3.3)
rubocop (0.49.1)
parallel (~> 1.10)
parser (>= 2.3.3.1, < 3.0)
powerpack (~> 0.1)
rainbow (>= 1.99.1, < 3.0)
ruby-progressbar (~> 1.7)
unicode-display_width (~> 1.0, >= 1.0.1)
ruby-mailchecker (3.0.27)
ruby-ole (1.2.12)
ruby-progressbar (1.8.1)
ruby_parser (3.8.4)
sexp_processor (~> 4.1)
rubyzip (1.1.7)
......@@ -517,6 +532,7 @@ GEM
thread_safe (~> 0.1)
uglifier (3.0.0)
execjs (>= 0.3.0, < 3)
unicode-display_width (1.2.1)
unicode_utils (1.4.0)
uniform_notifier (1.10.0)
virtus (1.0.5)
......@@ -621,6 +637,7 @@ DEPENDENCIES
rqrcode
rspec-rails
rtf
rubocop
ruby-mailchecker
ruby-ole
sablon!
......
Supports Markdown
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment