Commit 0353de29 authored by Johannes Bechberger's avatar Johannes Bechberger

Clarify python version in README, fix #57

parent 53e0ccbc
......@@ -129,7 +129,7 @@ Test runner
### Requirements
The following programs are required (and executable by simply calling their names).
- `python3` (at least Python3.4)
- `python3` (at least python3.5, older python3 versions might work with the `typing` package installed)
- `javac` and `java` (for `.java` test cases)
### Installation
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment